summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Baker <dave@matrix.org>2015-01-30 11:13:42 +0000
committerDavid Baker <dave@matrix.org>2015-01-30 11:13:42 +0000
commitbd03947c05f23e4adb6ce1a745d725a106fed66c (patch)
tree6e32428a9d6886978069a5366c7c2fe7bee2a393 /setup.py
parentInclude content in notification pokes (diff)
downloadsynapse-bd03947c05f23e4adb6ce1a745d725a106fed66c.tar.xz
We do need Twisted 14, not 15: we use internal Twisted things that have been removed in 15.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 043cd044a7..3249e87a96 100755
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@ setup(
     install_requires=[
         "syutil==0.0.2",
         "matrix_angular_sdk==0.6.0",
-        "Twisted>=14.0.0",
+        "Twisted==14.0.2",
         "service_identity>=1.0.0",
         "pyopenssl>=0.14",
         "pyyaml",