summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorErik Johnston <erik@matrix.org>2014-10-20 17:53:18 +0100
committerErik Johnston <erik@matrix.org>2014-10-20 17:53:18 +0100
commit4ae0844ee3128cf4cfdcaf87216ba69f8eb1bf5d (patch)
tree4c40d64dcf344cbfe021d3349e83d2e236f4c49f /setup.py
parentmore timestamp fixes (diff)
parentuse a tagged version of syutil rather than master (diff)
downloadsynapse-4ae0844ee3128cf4cfdcaf87216ba69f8eb1bf5d.tar.xz
Merge branch 'master' of github.com:matrix-org/synapse into develop
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7a7e53af39..649ac86590 100755
--- a/setup.py
+++ b/setup.py
@@ -41,11 +41,12 @@ setup(
         "py-bcrypt",
     ],
     dependency_links=[
-        "git+ssh://git@github.com/matrix-org/syutil.git#egg=syutil-0.0.2",
+        "https://github.com/matrix-org/syutil/tarball/v0.0.2#egg=syutil-0.0.2",
     ],
     setup_requires=[
         "setuptools_trial",
-        "setuptools>=1.0.0", # Needs setuptools that supports git+ssh. It's not obvious when support for this was introduced.
+        "setuptools>=1.0.0", # Needs setuptools that supports git+ssh.
+                             # TODO: Do we need this now? we don't use git+ssh.
         "mock"
     ],
     include_package_data=True,