summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorMark Haines <mjark@negativecurvature.net>2015-08-12 17:28:47 +0100
committerMark Haines <mjark@negativecurvature.net>2015-08-12 17:28:47 +0100
commit6a191d62ed44e40746155195e532536b49fd8a68 (patch)
tree3ca18464378578477396109a735052aacaf081d7 /setup.py
parentMerge pull request #223 from matrix-org/markjh/enable_demo_registration (diff)
parentDepend on Twisted>=15.1 rather than pining to a particular version (diff)
downloadsynapse-6a191d62ed44e40746155195e532536b49fd8a68.tar.xz
Merge pull request #173 from matrix-org/markjh/twisted-15
Update to Twisted-15.2.1.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f9929591e7..16ccc0f1b8 100755
--- a/setup.py
+++ b/setup.py
@@ -48,7 +48,7 @@ setup(
     description="Reference Synapse Home Server",
     install_requires=dependencies['requirements'](include_conditional=True).keys(),
     setup_requires=[
-        "Twisted==14.0.2", # Here to override setuptools_trial's dependency on Twisted>=2.4.0
+        "Twisted>=15.1.0", # Here to override setuptools_trial's dependency on Twisted>=2.4.0
         "setuptools_trial",
         "mock"
     ],