summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorErik Johnston <erik@matrix.org>2015-01-30 14:19:49 +0000
committerErik Johnston <erik@matrix.org>2015-01-30 14:19:49 +0000
commitc515d377973560a6e9d96fa5ee53e1de7dc67347 (patch)
treeec58161881f5d9180a41bb8610152cfe5ff0ddc5 /setup.py
parentFix bug where we superfluously asked for current state. Change API of /query_... (diff)
parentMerge branch 'rejections_storage' of github.com:matrix-org/synapse into repli... (diff)
downloadsynapse-c515d377973560a6e9d96fa5ee53e1de7dc67347.tar.xz
Merge branch 'replication_split' of github.com:matrix-org/synapse into rejections
Conflicts:
	synapse/storage/schema/delta/v12.sql
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 043cd044a7..3249e87a96 100755
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@ setup(
     install_requires=[
         "syutil==0.0.2",
         "matrix_angular_sdk==0.6.0",
-        "Twisted>=14.0.0",
+        "Twisted==14.0.2",
         "service_identity>=1.0.0",
         "pyopenssl>=0.14",
         "pyyaml",