summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorErik Johnston <erik@matrix.org>2021-08-03 11:23:45 +0100
committerGitHub <noreply@github.com>2021-08-03 10:23:45 +0000
commita7bacccd8550b45fc1fa3dcff90f36125827b4ba (patch)
tree3dbc6ced94bb295591cc0a95400e06951da3005f /setup.py
parentAdd developer documentation to explain room DAG concepts like `outliers` and ... (diff)
downloadsynapse-a7bacccd8550b45fc1fa3dcff90f36125827b4ba.tar.xz
Extend the release script to tag and create the releases. (#10496)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1081548e00..c478563510 100755
--- a/setup.py
+++ b/setup.py
@@ -108,6 +108,8 @@ CONDITIONAL_REQUIREMENTS["dev"] = CONDITIONAL_REQUIREMENTS["lint"] + [
     "click==7.1.2",
     "redbaron==0.9.2",
     "GitPython==3.1.14",
+    "commonmark==0.9.1",
+    "pygithub==1.55",
 ]
 
 CONDITIONAL_REQUIREMENTS["mypy"] = ["mypy==0.812", "mypy-zope==0.2.13"]