summary refs log tree commit diff
path: root/setup.py
diff options
context:
space:
mode:
authorBrendan Abolivier <babolivier@matrix.org>2021-06-23 09:49:14 +0100
committerBrendan Abolivier <babolivier@matrix.org>2021-06-23 09:49:14 +0100
commit6f4c860c563f801bb6e4d14bfb292af5cce4c896 (patch)
tree8add97e6dbafe664530f85fee06dbfe60454b476 /setup.py
parentMerge remote-tracking branch 'origin/develop' into matrix-org-hotfixes (diff)
parent 1.37.0rc1 (diff)
downloadsynapse-6f4c860c563f801bb6e4d14bfb292af5cce4c896.tar.xz
Merge branch 'release-v1.37' of github.com:matrix-org/synapse into matrix-org-hotfixes
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e2e488761d..1081548e00 100755
--- a/setup.py
+++ b/setup.py
@@ -97,7 +97,7 @@ CONDITIONAL_REQUIREMENTS["all"] = list(ALL_OPTIONAL_REQUIREMENTS)
 # We pin black so that our tests don't start failing on new releases.
 CONDITIONAL_REQUIREMENTS["lint"] = [
     "isort==5.7.0",
-    "black==20.8b1",
+    "black==21.6b0",
     "flake8-comprehensions",
     "flake8-bugbear==21.3.2",
     "flake8",