summary refs log tree commit diff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorV02460 <V02460@gmail.com>2023-10-06 12:27:59 +0200
committerGitHub <noreply@github.com>2023-10-06 11:27:59 +0100
commit5946074d69314226343a0727f24e3aa9616aa1f6 (patch)
tree7f10028cb64dde3f64184c08111845ef6619f5b2 /rust/Cargo.toml
parentRemove unused method. (#16435) (diff)
downloadsynapse-5946074d69314226343a0727f24e3aa9616aa1f6.tar.xz
Bump pyo3 from 0.17.1 to 0.19.2 (#16162)
Signed-off-by: Kai A. Hiller <V02460@gmail.com>
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 26403d58cc..f62da35a6f 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -25,14 +25,14 @@ name = "synapse.synapse_rust"
 anyhow = "1.0.63"
 lazy_static = "1.4.0"
 log = "0.4.17"
-pyo3 = { version = "0.17.1", features = [
+pyo3 = { version = "0.19.2", features = [
     "macros",
     "anyhow",
     "abi3",
-    "abi3-py37",
+    "abi3-py38",
 ] }
 pyo3-log = "0.8.1"
-pythonize = "0.17.0"
+pythonize = "0.19.0"
 regex = "1.6.0"
 serde = { version = "1.0.144", features = ["derive"] }
 serde_json = "1.0.85"