summary refs log tree commit diff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorV02460 <V02460@gmail.com>2023-02-13 13:25:56 +0100
committerGitHub <noreply@github.com>2023-02-13 12:25:56 +0000
commitbac123c9d3d2c614c7394d5af371567334939307 (patch)
tree137f268c9ddfec3334728cf4781f196ba03fc176 /rust/Cargo.toml
parentRefactor arguments of `try_unbind_threepid(_with_id_server)` from dict to sep... (diff)
downloadsynapse-bac123c9d3d2c614c7394d5af371567334939307.tar.xz
Update pyo3-log to v0.8.1 (#15043)
Signed-off-by: Kai A. Hiller <V02460@gmail.com>
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 09e2bba5e5..533a8cc677 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -24,7 +24,7 @@ anyhow = "1.0.63"
 lazy_static = "1.4.0"
 log = "0.4.17"
 pyo3 = { version = "0.17.1", features = ["macros", "anyhow", "abi3", "abi3-py37"] }
-pyo3-log = "0.7.0"
+pyo3-log = "0.8.1"
 pythonize = "0.17.0"
 regex = "1.6.0"
 serde = { version = "1.0.144", features = ["derive"] }