summary refs log tree commit diff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2022-10-24 10:19:55 +0100
committerGitHub <noreply@github.com>2022-10-24 10:19:55 +0100
commit278b530875ff11ecdb0a7242a7a7bda457bca69e (patch)
treed8a5d9727978b93f59b36ccd1f15f1020754bdcc /rust/Cargo.toml
parentAdd initial power level event to batch of bulk persisted events when creating... (diff)
downloadsynapse-278b530875ff11ecdb0a7242a7a7bda457bca69e.tar.xz
Bump serde from 1.0.145 to 1.0.147 (#14277)
Diffstat (limited to '')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index cffaa5b51b..2cac123102 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -27,7 +27,7 @@ pyo3 = { version = "0.17.1", features = ["extension-module", "macros", "anyhow",
 pyo3-log = "0.7.0"
 pythonize = "0.17.0"
 regex = "1.6.0"
-serde = { version = "1.0.144", features = ["derive"] }
+serde = { version = "1.0.147", features = ["derive"] }
 serde_json = "1.0.85"
 
 [build-dependencies]