summary refs log tree commit diff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAndrew Morgan <andrew@amorgan.xyz>2024-01-16 16:11:23 +0000
committerAndrew Morgan <andrew@amorgan.xyz>2024-01-16 16:11:23 +0000
commit2927008e48ecb6ea5d24e622d7b2fffe94c45c44 (patch)
tree2bb081f43a6105f926cb99c10a6ce1674d08f9cb /pyproject.toml
parentRevert changes to README (diff)
parentFix text and add second link (diff)
downloadsynapse-2927008e48ecb6ea5d24e622d7b2fffe94c45c44.tar.xz
Merge branch 'release-v1.99'
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 7257adc5be..6b56724164 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -2,7 +2,7 @@
     package = "synapse"
     filename = "CHANGES.md"
     directory = "changelog.d"
-    issue_format = "[\\#{issue}](https://github.com/matrix-org/synapse/issues/{issue})"
+    issue_format = "[\\#{issue}](https://github.com/element-hq/synapse/issues/{issue})"
 
     [[tool.towncrier.type]]
         directory = "feature"
@@ -96,12 +96,12 @@ module-name = "synapse.synapse_rust"
 
 [tool.poetry]
 name = "matrix-synapse"
-version = "1.98.0"
+version = "1.99.0"
 description = "Homeserver for the Matrix decentralised comms protocol"
 authors = ["Matrix.org Team and Contributors <packages@matrix.org>"]
-license = "Apache-2.0"
+license = "AGPL-3.0-or-later"
 readme = "README.rst"
-repository = "https://github.com/matrix-org/synapse"
+repository = "https://github.com/element-hq/synapse"
 packages = [
     { include = "synapse" },
 ]
@@ -321,7 +321,7 @@ all = [
 # This helps prevents merge conflicts when running a batch of dependabot updates.
 isort = ">=5.10.1"
 black = ">=22.7.0"
-ruff = "0.1.6"
+ruff = "0.1.7"
 # Type checking only works with the pydantic.v1 compat module from pydantic v2
 pydantic = "^2"