summary refs log tree commit diff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorErik Johnston <erik@matrix.org>2022-10-21 15:22:26 +0100
committerGitHub <noreply@github.com>2022-10-21 14:22:26 +0000
commit1c642156d7aa1b0ed1a0b83a64d86002ec510afa (patch)
tree03a7e42b96c0fa9d712244f787bd32f327b1119f /pyproject.toml
parentTry building ABI3 wheels for cpython (#14253) (diff)
downloadsynapse-1c642156d7aa1b0ed1a0b83a64d86002ec510afa.tar.xz
Only build aarch64 wheels for cpython manylinux (#14259)
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 78011be490..ec0fbd1eb9 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -318,7 +318,7 @@ build-backend = "poetry.core.masonry.api"
 
 [tool.cibuildwheel]
 # Skip unsupported platforms (by us or by Rust).
-skip = "cp36* *-musllinux_i686"
+skip = "cp36* *-musllinux_i686 pp*aarch64 *-musllinux_aarch64"
 
 # We need a rust compiler
 before-all =  "curl https://sh.rustup.rs -sSf | sh -s -- --default-toolchain stable -y --profile minimal"