summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNicolas Werner <nicolas.werner@hotmail.de>2020-01-30 03:52:36 +0100
committerNicolas Werner <nicolas.werner@hotmail.de>2020-01-30 03:52:36 +0100
commitaf04aa56699c2601cea1dd4dbd32d5bce0d803e0 (patch)
tree729311478c7e775d844e13829eb963204c219d4a /CMakeLists.txt
parentEnable ban and kick button in UserProfile (and try to fix centering) (diff)
downloadnheko-af04aa56699c2601cea1dd4dbd32d5bce0d803e0.tar.xz
Fix build after mtxclient rebase...
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bd579b20..96a6aec6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -333,7 +333,7 @@ if(USE_BUNDLED_MTXCLIENT)
 	FetchContent_Declare(
 		MatrixClient
 		GIT_REPOSITORY https://github.com/Nheko-Reborn/mtxclient.git
-		GIT_TAG        19e7d680bf5e8bc6a25586a225e881fe4e60d9fb
+		GIT_TAG        5404286b79e8c4e5dbaf69cba42c4054fb91ee18
 		)
 	FetchContent_MakeAvailable(MatrixClient)
 else()