summary refs log tree commit diff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantinos Sideris <sideris.konstantin@gmail.com>2018-04-28 21:19:16 +0300
committerKonstantinos Sideris <sideris.konstantin@gmail.com>2018-04-28 21:19:16 +0300
commit2c9aa72d1381891078f5b3b98e20a84ed922a3cd (patch)
treeb7538bab63e3254f588efbb02e264261f7235daf /CMakeLists.txt
parentCorrectly specify the input path for Nheko.app (diff)
downloadnheko-2c9aa72d1381891078f5b3b98e20a84ed922a3cd.tar.xz
Add Qt5Svg dependency
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 675525a7..864f42a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ find_package(Qt5Widgets REQUIRED)
 find_package(Qt5Network REQUIRED)
 find_package(Qt5LinguistTools REQUIRED)
 find_package(Qt5Concurrent REQUIRED)
+find_package(Qt5Svg REQUIRED)
 find_package(Qt5Multimedia REQUIRED)
 
 if (APPLE)
@@ -290,6 +291,7 @@ set(COMMON_LIBS
     ${MATRIX_STRUCTS_LIBRARY} 
     Qt5::Widgets
     Qt5::Network
+    Qt5::Svg
     Qt5::Concurrent)
 
 if(APPVEYOR_BUILD)