summary refs log tree commit diff
path: root/modules/auto-redeploy.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/auto-redeploy.nix')
-rw-r--r--modules/auto-redeploy.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/auto-redeploy.nix b/modules/auto-redeploy.nix
index 0e2cc08..ae415ca 100644
--- a/modules/auto-redeploy.nix
+++ b/modules/auto-redeploy.nix
@@ -50,7 +50,7 @@
                 git rm --cached hardware-configuration.nix
               ) 2>&1 | tee /tmp/update.log
               #send the output to discord as a file
-              curl -S -F "file=@/tmp/update.log" -F "filename=update.log" -F "content=System finished redeploy. Make sure to check for errors, otherwise no future deployments will happen.\n***This requires manual intervention.***" -H "Content-Type: multipart/form-data" ${secrets.webhooks.discord.deploy}
+              curl -S -F "file=@/tmp/update.log" -F "filename=update.log" -F "content=System finished redeploy. Logs:" -H "Content-Type: multipart/form-data" ${secrets.webhooks.discord.deploy}
               #store current commit in file
               echo $(git rev-parse HEAD) > currentCommit
               '';