summary refs log tree commit diff
path: root/modules/auto-redeploy.nix
diff options
context:
space:
mode:
authorTheArcaneBrony <myrainbowdash949@gmail.com>2023-04-03 19:49:31 +0200
committerRory& <root@rory.gay>2024-06-05 17:24:45 +0200
commit52986029006a7ed4db7801bf394335318f07097f (patch)
tree8a40001e1e1c20cccb897941eec86bfda7827162 /modules/auto-redeploy.nix
parentPort update script to service (diff)
downloadSpacebar-Open-Infrastructure-52986029006a7ed4db7801bf394335318f07097f.tar.xz
Add tab matrix proxy
Diffstat (limited to '')
-rw-r--r--modules/auto-redeploy.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/auto-redeploy.nix b/modules/auto-redeploy.nix
index ed951c7..680abb6 100644
--- a/modules/auto-redeploy.nix
+++ b/modules/auto-redeploy.nix
@@ -47,7 +47,7 @@
                 git rm --cached hardware-configuration.nix
               ) 2>&1 | tee /tmp/update.log
               #send the output to discord as a file
-              curl -S -F "file=@/tmp/update.log" -F "filename=update.log" -F "content=System finished redeploy." -H "Content-Type: multipart/form-data" ${secrets.webhooks.discord.deploy}
+              curl -S -F "file=@/tmp/update.log" -F "filename=update.log" -F "content=System finished redeploy. Make sure to check for errors, otherwise no future deployments will happen.\n***This requires manual intervention.***" -H "Content-Type: multipart/form-data" ${secrets.webhooks.discord.deploy}
               #store current commit in file
               echo $(git rev-parse HEAD) > currentCommit
               '';