summary refs log tree commit diff
path: root/rtc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'rtc/CMakeLists.txt')
-rw-r--r--rtc/CMakeLists.txt16
1 files changed, 0 insertions, 16 deletions
diff --git a/rtc/CMakeLists.txt b/rtc/CMakeLists.txt
deleted file mode 100644
index 2cf5c0a6..00000000
--- a/rtc/CMakeLists.txt
+++ /dev/null
@@ -1,16 +0,0 @@
-cmake_minimum_required(VERSION 3.2)
-project(fosscord-media)
-
-set(CMAKE_CXX_STANDARD 17)
-
-find_package(Threads REQUIRED)
-
-find_package(mongocxx REQUIRED)
-find_package(Boost REQUIRED)
-
-
-file(GLOB SourceFiles ${PROJECT_SOURCE_DIR}/src/*.cpp)
-#include_directories("bsoncxx/v_noabi/bsoncxx/")
-add_executable(${CMAKE_PROJECT_NAME} ${SourceFiles})
-
-target_link_libraries(${CMAKE_PROJECT_NAME} datachannel mongo::mongocxx_shared Boost::boost)
\ No newline at end of file