summary refs log tree commit diff
path: root/modules/users/Rory.client.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/users/Rory.client.nix')
-rwxr-xr-xmodules/users/Rory.client.nix23
1 files changed, 14 insertions, 9 deletions
diff --git a/modules/users/Rory.client.nix b/modules/users/Rory.client.nix
index b74bbd9..ec1692c 100755
--- a/modules/users/Rory.client.nix
+++ b/modules/users/Rory.client.nix
@@ -1,4 +1,10 @@
-{ config, lib, pkgs, home-manager, ... }:
+{
+  config,
+  lib,
+  pkgs,
+  home-manager,
+  ...
+}:
 
 {
   programs = {
@@ -12,8 +18,8 @@
     services.gnome-keyring.enable = lib.mkForce false;
     dconf.settings = {
       "org/virt-manager/virt-manager/connections" = {
-        autoconnect = ["qemu:///system"];
-        uris = ["qemu:///system"];
+        autoconnect = [ "qemu:///system" ];
+        uris = [ "qemu:///system" ];
       };
     };
     # keepassxc, maybe?
@@ -23,24 +29,24 @@
     #    #After = [ "graphical-session-pre.target" ];
     #    PartOf = [ "default.target" ];
     #  };
-#
+    #
     #  Install = { WantedBy = [ "default.target" ]; };
-#
+    #
     #  Service = { 
     #    ExecStart = "${pkgs.keepassxc}/bin/keepassxc ~/.secrets.kdbx";
     #    Restart = "always";
     #  };
     #};
-#
+    #
     #systemd.user.services.easyeffects = {
     #  Unit = {
     #    Description = "EasyEffects";
     #    #After = [ "graphical-session-pre.target" ];
     #    PartOf = [ "default.target" ];
     #  };
-#
+    #
     #  Install = { WantedBy = [ "default.target" ]; };
-#
+    #
     #  Service = { 
     #    ExecStart = "${pkgs.easyeffects}/bin/easyeffects";
     #    Restart = "always";
@@ -50,4 +56,3 @@
     home.stateVersion = "22.11";
   };
 }
-