summary refs log tree commit diff
path: root/modules/software-templates/profilers.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/software-templates/profilers.nix')
-rw-r--r--modules/software-templates/profilers.nix22
1 files changed, 14 insertions, 8 deletions
diff --git a/modules/software-templates/profilers.nix b/modules/software-templates/profilers.nix
index ce55c4e..99090da 100644
--- a/modules/software-templates/profilers.nix
+++ b/modules/software-templates/profilers.nix
@@ -1,10 +1,16 @@
-{ config, lib, pkgs, home-manager, ... }:
+{
+  config,
+  lib,
+  pkgs,
+  home-manager,
+  ...
+}:
 
 {
-    environment.systemPackages = with pkgs; [
-        kcachegrind
-        linuxKernel.packages.linux_5_15.perf
-        hotspot
-        valgrind
-    ];
-}
\ No newline at end of file
+  environment.systemPackages = with pkgs; [
+    kcachegrind
+    linuxKernel.packages.linux_5_15.perf
+    hotspot
+    valgrind
+  ];
+}