summary refs log tree commit diff
path: root/modules/software-templates/dotnet.client.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/software-templates/dotnet.client.nix')
-rw-r--r--modules/software-templates/dotnet.client.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/modules/software-templates/dotnet.client.nix b/modules/software-templates/dotnet.client.nix
new file mode 100644
index 0000000..1092cee
--- /dev/null
+++ b/modules/software-templates/dotnet.client.nix
@@ -0,0 +1,10 @@
+{ config, pkgs, lib, ... }:
+
+{
+    imports = [
+        ./dotnet.nix
+    ];
+    environment.systemPackages = with pkgs; [
+            jetbrains.rider
+    ];
+}
\ No newline at end of file