summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/matrix-appservice-discord.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/services/matrix/matrix-appservice-discord.nix')
-rwxr-xr-xhost/Rory-nginx/services/matrix/matrix-appservice-discord.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/host/Rory-nginx/services/matrix/matrix-appservice-discord.nix b/host/Rory-nginx/services/matrix/matrix-appservice-discord.nix
index 8c31e10..43c26ca 100755
--- a/host/Rory-nginx/services/matrix/matrix-appservice-discord.nix
+++ b/host/Rory-nginx/services/matrix/matrix-appservice-discord.nix
@@ -1,8 +1,13 @@
-{ config, pkgs, lib, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}:
 
 {
   # Discord bridge
-   services.matrix-appservice-discord = {
+  services.matrix-appservice-discord = {
     enable = false; # Alicia - figure out secret first...
     environmentFile = /etc/keyring/matrix-appservice-discord/tokens.env;
     # The appservice is pre-configured to use SQLite by default.
@@ -20,7 +25,6 @@
         connString = "postgres://postgres@127.0.0.1/matrix-appservice-discord";
       };
     };
-   };
+  };
 
 }
-