summary refs log tree commit diff
path: root/host/Rory-nginx/services/matrix/grapevine.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/services/matrix/grapevine.nix')
-rwxr-xr-xhost/Rory-nginx/services/matrix/grapevine.nix12
1 files changed, 8 insertions, 4 deletions
diff --git a/host/Rory-nginx/services/matrix/grapevine.nix b/host/Rory-nginx/services/matrix/grapevine.nix
index 700c4bb..1cb2e19 100755
--- a/host/Rory-nginx/services/matrix/grapevine.nix
+++ b/host/Rory-nginx/services/matrix/grapevine.nix
@@ -1,4 +1,9 @@
-{ config, pkgs, lib, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}:
 
 {
   services.grapevine = {
@@ -6,9 +11,9 @@
     enable = true;
     settings = {
       conduit_compat = true;
-#      address = "127.0.0.1";
+      #      address = "127.0.0.1";
       server_name = "conduit.rory.gay";
-      
+
       listen = [
         {
           type = "tcp";
@@ -30,4 +35,3 @@
     };
   };
 }
-