summary refs log tree commit diff
path: root/host/Rory-nginx/hosts/rory.gay/matrix-bak.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/hosts/rory.gay/matrix-bak.nix')
-rwxr-xr-xhost/Rory-nginx/hosts/rory.gay/matrix-bak.nix12
1 files changed, 6 insertions, 6 deletions
diff --git a/host/Rory-nginx/hosts/rory.gay/matrix-bak.nix b/host/Rory-nginx/hosts/rory.gay/matrix-bak.nix
index ed47d35..2780979 100755
--- a/host/Rory-nginx/hosts/rory.gay/matrix-bak.nix
+++ b/host/Rory-nginx/hosts/rory.gay/matrix-bak.nix
@@ -5,18 +5,18 @@
     proxyPass = "http://192.168.1.5:8008"; 
     extraConfig = ''
       if ($request_method = 'OPTIONS') {
-        more_set_headers 'Access-Control-Allow-Origin' '*';
-        more_set_headers 'Access-Control-Allow-Methods' '*';
+        more_set_headers 'Access-Control-Allow-Origin: *';
+        more_set_headers 'Access-Control-Allow-Methods: *';
         #
         # Custom headers and headers various browsers *should* be OK with but aren't
         #
-        more_set_headers 'Access-Control-Allow-Headers' '*';
+        more_set_headers 'Access-Control-Allow-Headers: *';
         #
         # Tell client that this pre-flight info is valid for 20 days
         #
-        more_set_headers 'Access-Control-Max-Age' 1728000;
-        more_set_headers 'Content-Type' 'text/plain; charset=utf-8';
-        more_set_headers 'Content-Length' 0;
+        more_set_headers 'Access-Control-Max-Age: 1728000';
+        more_set_headers 'Content-Type: text/plain; charset=utf-8';
+        more_set_headers 'Content-Length: 0';
         return 204;
       }
     '';