summary refs log tree commit diff
path: root/host/Rory-nginx/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-nginx/configuration.nix')
-rwxr-xr-xhost/Rory-nginx/configuration.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/host/Rory-nginx/configuration.nix b/host/Rory-nginx/configuration.nix
index 822e11d..9221781 100755
--- a/host/Rory-nginx/configuration.nix
+++ b/host/Rory-nginx/configuration.nix
@@ -1,4 +1,4 @@
-{ config, pkgs, lib, grapevine, conduit, ... }:
+{ config, pkgs, lib, grapevine, conduit, conduwuit, ... }:
 
 {
   imports =
@@ -54,5 +54,10 @@
     conduit = conduit;
   };
 
+  containers."conduwuit-throwaway" = import ./services/containers/conduwuit-throwaway/container.nix {
+    inherit pkgs lib;
+    conduit = conduwuit;
+  };
+
   system.stateVersion = "22.11"; # DO NOT EDIT!
 }