summary refs log tree commit diff
path: root/host/Rory-fosscord/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-fosscord/configuration.nix')
-rwxr-xr-xhost/Rory-fosscord/configuration.nix38
1 files changed, 23 insertions, 15 deletions
diff --git a/host/Rory-fosscord/configuration.nix b/host/Rory-fosscord/configuration.nix
index 84c997e..ce93fc2 100755
--- a/host/Rory-fosscord/configuration.nix
+++ b/host/Rory-fosscord/configuration.nix
@@ -1,24 +1,32 @@
-{ config, pkgs, lib, discord-client-proxy, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  discord-client-proxy,
+  ...
+}:
 
 {
-  imports =
-    [
-      ../../modules/base-server.nix
-      ./software.nix
-    ];
+  imports = [
+    ../../modules/base-server.nix
+    ./software.nix
+  ];
 
   networking = {
     hostName = "Rory-fosscord";
-    interfaces.ens18.ipv4.addresses = [ { 
-      address = "192.168.1.100";
-      prefixLength = 24;
-    } ];
-    interfaces.ens19.ipv4.addresses = [ {
-      address = "10.10.10.100";
-      prefixLength = 16;
-    } ];
+    interfaces.ens18.ipv4.addresses = [
+      {
+        address = "192.168.1.100";
+        prefixLength = 24;
+      }
+    ];
+    interfaces.ens19.ipv4.addresses = [
+      {
+        address = "10.10.10.100";
+        prefixLength = 16;
+      }
+    ];
   };
 
   system.stateVersion = "22.11"; # DO NOT EDIT!
 }
-