summary refs log tree commit diff
path: root/host/Rory-devenv/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'host/Rory-devenv/configuration.nix')
-rwxr-xr-xhost/Rory-devenv/configuration.nix37
1 files changed, 22 insertions, 15 deletions
diff --git a/host/Rory-devenv/configuration.nix b/host/Rory-devenv/configuration.nix
index 108ff82..f361ed1 100755
--- a/host/Rory-devenv/configuration.nix
+++ b/host/Rory-devenv/configuration.nix
@@ -1,24 +1,31 @@
-{ config, pkgs, lib, ... }:
+{
+  config,
+  pkgs,
+  lib,
+  ...
+}:
 
 {
-  imports =
-    [
-      ../../modules/base-server.nix
-      ./software.nix
-    ];
+  imports = [
+    ../../modules/base-server.nix
+    ./software.nix
+  ];
 
   networking = {
     hostName = "Rory-devenv";
-    interfaces.ens18.ipv4.addresses = [ { 
-      address = "192.168.1.254";
-      prefixLength = 24;
-    } ];
-    interfaces.ens19.ipv4.addresses = [ {
-      address = "10.10.10.254";
-      prefixLength = 16;
-    } ];
+    interfaces.ens18.ipv4.addresses = [
+      {
+        address = "192.168.1.254";
+        prefixLength = 24;
+      }
+    ];
+    interfaces.ens19.ipv4.addresses = [
+      {
+        address = "10.10.10.254";
+        prefixLength = 16;
+      }
+    ];
   };
 
   system.stateVersion = "22.11"; # DO NOT EDIT!
 }
-