summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rwxr-xr-xflake.nix13
1 files changed, 6 insertions, 7 deletions
diff --git a/flake.nix b/flake.nix
index 02f2297..30f4826 100755
--- a/flake.nix
+++ b/flake.nix
@@ -7,8 +7,8 @@
       #url="path:/Rory-Open-Architecture/nixpkgs";
     };
     nixpkgs-rory = {
-      url = "path:/Rory-Open-Architecture/nixpkgs";
-      #url = "github:TheArcaneBrony/nixpkgs/master";
+      #url = "path:/Rory-Open-Architecture/nixpkgs";
+      url = "github:TheArcaneBrony/nixpkgs/master";
     };
     nixpkgs-RoryNix = {
       #url = "github:NixOS/nixpkgs/nixos-23.05";
@@ -39,9 +39,9 @@
       url = "gitlab:BotCore-Devs/BotCore-v4/staging";
     };
 
-    MatrixMediaGate = {
-      url = "git+https://cgit.rory.gay/matrix/tools/MatrixMediaGate.git/";
-    };
+    #MatrixMediaGate = {
+    #  url = "git+https://cgit.rory.gay/matrix/tools/MatrixMediaGate.git/";
+    #};
 
     # Sources...
     nhekoSrc = {
@@ -55,7 +55,7 @@
     };
   };
 
-  outputs = { self, nixpkgs, nixpkgs-RoryNix, nixpkgs-rory, home-manager, botcore-v4, MatrixMediaGate, conduit, conduit-vanilla, nixos-wsl, ... }@inputs: {
+  outputs = { self, nixpkgs, nixpkgs-RoryNix, nixpkgs-rory, home-manager, botcore-v4, conduit, conduit-vanilla, nixos-wsl, ... }@inputs: {
     nixosConfigurations = {
       #NIXPKGS FORK
       Rory-nginx = nixpkgs-rory.lib.nixosSystem {
@@ -70,7 +70,6 @@
           inherit home-manager;
           inherit conduit;
           inherit conduit-vanilla;
-          inherit MatrixMediaGate;
         };
       };